Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a need to open up the admin$ share on all of my domain's client PC's and I am trying to do so using group policy. I defined computer policy for Windows Firewall with Advanced Security in a policy object linked to the appropriate container and added the appropriate rules. However, they are not being applied! I feel like I have tried all of the obvious steps: I've checked gpresult and the resulting set of policy is the way that I would expect it to look. I've gpupdate /force and gpupdate /sync on a few client computers, but no matter what I do they don't seem to respond to my changes. I know that other computer policies in the GPO are being applied so it is strange that these are not. I have also disabled exceptions on clients in the firewall GPO, but that doesn't seem to be applying either. Here is a screenshot of the firewall.cpl from a client:

firewall.cpl 1 firewall.cpl 2

Basically, although other options in the same GPO ARE applied for computer policy, the firewall settings seem to be ignored.

share|improve this question
add comment

1 Answer

up vote 3 down vote accepted

Make sure you use the "Windows XP" Settings in:

Computer Configuration -> Policies -> Administrative Templates -> Network -> Network Connections -> Windows Firewall

The "Windows Firewall with Advanced Security" is for Windows 7.

share|improve this answer
    
Trying this out now... didn't realize that Windows Firewall with Advanced Security is W7 only –  tacos_tacos_tacos Jul 2 '12 at 17:01
    
Actually, it's Vista and up / 2008 and up –  MichelZ Jul 2 '12 at 17:06
    
That's it! Thanks much –  tacos_tacos_tacos Jul 2 '12 at 17:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.