Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

A classic ASP script is generating an error and displaying 500 - Internal server error.

In IIS7 Under ASP Features->Debuging Properties I have enabled "Send Errors to Browser"

What am I missing ?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

If you are using Internet Explorer, go to

Tools -> Internet Options -> Advanced

and disable

"Show friendly HTTP Errors"

share|improve this answer
    
Thanks, but it was already set to "Show friendly HTTP Errors". –  P Sellaz Jul 3 '12 at 7:56
    
Also, the same problem occurs with Chrome –  P Sellaz Jul 3 '12 at 7:59
    
Sorry. "disable". Right, it's working now !! –  P Sellaz Jul 3 '12 at 8:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.