Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to install apache2 web server on linux mint 11 but it gives an error saying libc6 is broken, does anyone ever face this issue before. i have tried upgrading mint but that does not solve the problem. can anyone help me in this regard.

share|improve this question
2  
Could you post the exact command line log and commands you ran? –  rush Jul 3 '12 at 7:48
    
Did you install apache from the repositories? The error makes me think that you tried to install the 32 bit version of apache on a 64 bit system. –  Kenny Rasschaert Jul 3 '12 at 8:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.