Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've previously had no problem logging into my server from my current network and laptop (Macbook Pro, Tiger). However, whenever I try to log in to my personal server, I get:

Permission denied (publickey,gssapi-with-mic,password).

After 3 failures of permissions. I've tried other accounts on the network and they all return the same error, however I can ssh into other machines from my laptop, and other computers accessing my server can get in just fine. I'm led to believe this is either an error with my computer itself, or the server has a problem with this machine.

My server is running CentOS 5.7

Has anyone else had any luck trying to solve this issue?

share|improve this question
    
ssh with verbosity option might help find the issue. Initiate ssh session with -vvv option and post back please –  kaji Jul 3 '12 at 17:46
    
Its very hard to say something without either verbose client logs, server logs or the sshd_config. –  espenfjo Jul 3 '12 at 18:08
    
Can't self-answer (by rep) now, but I just logged in with a different machine as a different user, switched to root, changed passwords, and that got it to work. –  Neek Jul 3 '12 at 18:29

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.