Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've had the Group Policy removed from my account, and from my local machine so that I can run Windows Updates on my computer rather than waiting for them from the Administrators.

But even with all this removed it still blocks the updates and says they are managed by the Administrator.

The Ops aren't sure why it's not working.

How can I figure out what's wrong?!?

share|improve this question
up vote 0 down vote accepted

Delete the following reg keys:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\WindowsUpdate HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\CurrentVersion\WindowsUpdate HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer -> NoWindowsUpdate

This should remove all restrictions. Make sure that GPO really does not apply to you anymore.

share|improve this answer
Yeah those are all gone, well they are turned off. WSUS is set to blank, and updates are all on 0 not 1. – Phill Jul 4 '12 at 9:15
OH, I just found HKEY_CURRENT_USER/Software/Microsoft/Windows/CurrentVersion/Policies/Explorer which has NoWindowsUpdate in it, removed that. Logged off and back on. Windows Updates Available!!!! – Phill Jul 4 '12 at 9:18
@Phill, why don't you put that as an answer? – Janis Veinbergs Jul 4 '12 at 9:41
@JanisVeinbergs wont let me yet. Have to wait until tomorrow. :( – Phill Jul 4 '12 at 9:47
I edited my answer to include your key as well. – MichelZ Jul 4 '12 at 9:51

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate] "DisableWindowsUpdateAccess"=dword:00000000

Set to zero

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.