Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Zend Server CE followed by Drupal. I would like to enable clean urls for the local site but I am not able. How do I do that?

Also, any changes being made to the httpd.conf file are not taking effect after I restart the server.

share|improve this question

The AllowOverride had to be set to All from the original value from None for the htdocs directory of my server.

The permissions for httpd.conf file were not set correctly. The user had no editing rights. After setting those, the changes were taking effect.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.