Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm trying to configure RAID in a IBM x3550 M2 server. I can't find any messages on boot about any hotkey to access the configuration utility. I wasn't able either in BIOS.

The card is a on board LSI 1068e. I can't find the original CD's shipped with the server, but I downloaded Server Guide 9.21 from IBM web. Booted with that, and only getting stuck at "Windows loading"p. Tried with a 8.? version from a x3550 (M1), but it was less useful.

Although I do not consider myself an expert, I'm starting to feel like a newbie luser. Any help?

share|improve this question
Is the on board LSI 1068e HW RAID or just SAS? The <A href="…; I just checked mentioned several options, not all of them HW RAID. – Hennes Jul 5 '12 at 16:22
Right now is configured as RAID1, so I guess it's hardware RAID. In BIOS I can't find either information. I had to use the already installed ESXi to gather the information. Didn't mention before but I tried already Ctrl+C combination as stated in the linked manaul – Mike B Jul 5 '12 at 16:54

Finally found it. It's clearly explained in the User's Guide, but I was focused on searching "RAID" in that guide. As soon as I searched "LSI" (Hennes's comment switched on the light), I found it in the "Starting the LSI Configuration Utility program" chapter. The path is (from BIOS): System Settings → Adapters and UEFI drivers → Please refresh this page on the first visit → LSI Controller.

It's not the most intuitive GUI, but there is it.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.