Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Client : Windows 7 x32 | Dell Latitude E6510, transferring to another identical machine over the network.. 120mbs.

Transferring to any server (2003 server, 2008, 2008R2, or VM's) I can not get more than 30MBS. The server is plugged into the same switch and is a physical server. I have jumbo frames and flow control enabled. I do not understand why I am not getting GB speeds but I do transferring to another workstation.

Running the LAN Speed test software from client to the server it lags..

It is taking 39 seconds to write 500MB..

What else can I check? I have tried transferring to our new Dell R610 server with similar results. The switches we use are Avaya 5050TD.


I updated drivers, forced the port to 1000mb full duplex, disabled auto tuning of the NIC. Same issue..

I am plugged into the same switch as the server and see these slow speeds. I can transfer from Server to Server with fast speeds (120mbs or so). Speeds from client to server will not go over 30mbs.

share|improve this question
    
Does the problem persist with jumbo frames off? Also, What size jumbo frames is currently enabled on the client and on the server? Not all NICs and switches use the same size for jumbo. –  Hennes Jul 10 '12 at 16:08
    
I have it set two different ways.. One server its at 9000, another is 1500. The client laptop does not show a jumbo frame option.. But transfering to a server with 1500 or 9000 changes nothing. –  SlowNetwork Jul 10 '12 at 16:14
    
If it is the same (NIC)chip as in the Dell E6500 than the client laptops do not support jumbo frames. That NIC (E6500) worked fine when uploading files from the E6500 to a w2k3 server. If memory serves that was even via some Avaya switches. (I no longer work at that place so I can not check which specific type of switch it was). –  Hennes Jul 10 '12 at 16:50
    
I found the jumbo frame option, it can only be set as "Disabled" or 4088.. I tried them both and noticed no difference in speed. –  SlowNetwork Jul 10 '12 at 17:39

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.