Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

i have a website develop with classic asp on IIS 7 the website run very good on our server but the client needs it on his server. when it is on his server and in the CMS text editor he tries to enter alot of text the content is not getting updated and the code get stuck on something strange.

the form data should have a value in about 50 fields but the are all blank!!!

i have tried increasing the content-length via CMD and via the respond header in the IIS managment - nothing helped! http://www.iis.net/ConfigReference/system.webServer/security/requestFiltering/requestLimits

can you think about something that will get me closer to the solution?

share|improve this question
    
Take a look at the requests and responses via a HTTP debugger such as Fiddler or the IE developer tools. –  Chris McKeown Jul 16 '12 at 7:43
    
i'm looking at the headers via the developer tools of chrome and all form data are with their values. i checked now with fiddler and all the same like in chrome (under webforms) –  Y.G.J Jul 16 '12 at 7:48
    
And is there anything interesting in the response to the POST? –  Chris McKeown Jul 16 '12 at 7:50
    
can you be more specific? i don't see something interesting :-) –  Y.G.J Jul 16 '12 at 11:11
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.