Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I installed Windows Server 2012 yesterday in VirtualBox, now the 2012 VM shows the network adapter as not found.

  • I updated my virtual box to latest version and installed guest additionals still same problem.
  • I restarted it and tried changing NAT to different options still got same error.
  • I tried enabling 4 of 4 adapters, still same problem.

At the moment I have a Windows Server 2003 Virtual Machine and a Windows 7 Virtual Machine they all have internet without any additional configuration, why am I having a trouble with 2012 server? I just need to setup a static IP, I dont care about internet.

share|improve this question
Maybe because Windows Server 2012 isn't listed as a supported guest OS?: – joeqwerty Jul 17 '12 at 11:58
I thought so as well, but on our actual development there was a architect who deployed Server 2012 on Virtual box already, unfortunately he left company tho :/ – user115955 Jul 17 '12 at 12:00
Well, try cramming some NIC drivers in there, then. Maybe Server 2008 drivers will work. Maybe not, but if they don't, it's just as broken as it was before you tried, right? – HopelessN00b Jul 17 '12 at 18:54

I actually found that changing the adapter to Intel PRO/1000 MT Server worked. The Intel PRO/1000 T Server still didn't work for me so it would probably be best to try using both of them and see if one of them works for you.

share|improve this answer
up vote 3 down vote accepted

Changing the adapter to Intel PRO/1000 T Server worked.

share|improve this answer
I removed the comments about not being able to install .NET from your answer as they are off topic. Please post that question on – longneck Jul 18 '12 at 18:01
Another confirmed success with the Inter PRO/1000T MT Server adapter. – user172379 May 4 '13 at 6:22

The Intel PRO/1000 MT Server network option worked for me as well. Ubuntu host OS, virtualbox from the repos. The Intel PRO/1000 T Server option did not work.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.