Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am having a problem with on of our ESXi servers and hoping someone can help us resolve it. I just installed ESXi on a server with 2 2TB drives that are in a RAID 1 configuration using an Adaptec 2405 RAID Controller. But for some reason when I try to copy (scp from another ESXi server) a VM over to the server it does the following:

  1. Takes forever to transfer
  2. When its done we get input/output error notifications

I know the drives are good because this server was in a production environment before installing ESXi.

I have the same hardware setup on other servers, expect those have 1TB drives, and don't have input/output errors when scp'ing to them.

Does ESXi have disk size restrictions? Are there any ESXi configuration settings that might be causing this?

Thanks.

share|improve this question
    
Which version of ESXi? Is your RAID controller in the supported devices list? –  Andrew Jul 24 '12 at 4:04
    
ESXi 5.0, yeah its supported. We have the exact same setup on 5 other servers with no problems. The only difference is 1TB drivers VS. 2 TB drives. Thanks! –  thiesdiggity Jul 24 '12 at 13:35
    
Where do you receive the errors? The source or the destination? –  ewwhite Jul 25 '12 at 12:19
    
The destination. Thanks. –  thiesdiggity Jul 27 '12 at 19:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.