Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Problem

enter image description here

Attempted Solutions

I added my account in AD to the groups Administrators, Domain Admins, Domain Users, IIS_Users.

enter image description here

IIS was missing the icons in red in the management section

enter image description here

so I ran the IIS Manager as administrator, entered the credentials of a domain account frequently used to install software and added the management service to get those icons.

enter image description here

I then added myself to the server and to the sites but for my account IIS Manager still looks like the first screenshot.

enter image description here

What permission setting could I still be missing?

share|improve this question

You can try to Open IIS Manager "run as administrator"

OR

User should be member of IIS Group.

During the setting you need to run gpupdate /force to update the changes.

Thanks

share|improve this answer

Try right-click on "Start Page", and then "Connect to server", type in your server's name/IP. I think you have just somehow deleted the connection to the server.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.