Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

By example:
I have SNMP response value 59757296, passed to MRTG via conf ("business as usual"). The value is in bytes (I checked specs of the target device plus web interface of device confirms).

In theory I should be getting "58356.7" KB in MRTG graph but I am getting "59682.5 KB".
I know it's average over 5 minutes and value varies a bit (I have manually monitored the value and it randomly goes up/down 200KB over 5 min). Perhaps MRTG divides by 1000 and not by 1024 for KB value?

relevant MRTG setting:

kMG[mem]: b,K
ShortLegend[mem]: B
share|improve this question
if its bandwidth, multiplier should be 1000. for capacity the multiplier is 1024, so use kilo[mem]: 1024 – user168299 Apr 6 '13 at 15:09
up vote 5 down vote accepted

According to the docs, MRTG uses 1000 as the kilo multiplier by default. You can change it as follows:

kilo[mem]: 1024
share|improve this answer

You could use:

Options[mem]: bits

It does change "kilo" multiplier and other things.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.