Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.
  1. I am using the lastest Proxmox VE 2.1.
  2. My server has two NICS with a uplink only connected into eth0.
  3. My Server is a co-located server utilizing public IPv4 IPs.
  4. It is not behind a firewall or any system which monitors traffic.

Via IPKVM I did a fresh install of Proxmox, I put in the correct IP, Mask, Gateway, and DNS information. The install went perfectly fine with no errors.

Upon completion and rebooting the system:

  1. I am unable to reach the web GUI via the browser, it just times out.
  2. I am unable to ping the server.
  3. I am unable to ping outside to the Internet from within the server. Tried pinging out to 4.2.2.2 and yahoo.com
  4. I tried rebooting the server and restarting the network service.

IFCONFIG shows my IP information under vmbro0 which also has the same MAC address as the eth0 device.

eth0 only displays a IPv6 Scope:Link address, which I did not setup myself.

This is my first time installing proxmox, but after searching for a few hours it doesn't seem like anyone else is having the same issue as me from a fresh install with just the defaults. So far the only thing I did was install it.

Also, I know the network cable is good and the IP is good because I was running a Xen XCP server with the same network settings prior to wiping it to install proxmox.

Some additional information:

  1. for pveversion -v (Installed proxmox-ve_2.1-f9b0f63a-26.iso)

    • pve-manager: 2.1-1 (pve-manager/2.1/f9b0f63a)
    • running kernel: 2.6.32-11-pve
    • proxmox-ve-2.6.32: 2.0-66
  2. netstat -nr (note: .136 is my network, and .137 is my gateway)

    • Destination - Gateway - Genmask
    • xxx.xxx.xxx.136 - 0.0.0.0 - 255.255.255.248
    • 0.0.0.0 - xxx.xxx.xxx.137 - 0.0.0.0
  3. /etc/network/interfaces

auto lo

iface lo inet loopback
auto vmbr0

iface vmbr0 inet static
                address xxx.xxx.xxx.138
                netmask 255.255.255.248
                gateway xxx.xxx.xxx.137
                bridge_ports eth0
                bridge_stp off
                bridge_fd 0
share|improve this question
    
Same issue here. I cannot get version 2.1 to install without getting Starting web server: apache2Syntax error on line 13 of /etc/apache2/sites-enabled/pve-redirect.conf: SSLCertificateFile: file '/etc/pve/local/pve-ssl.pem' does not exist or is empty Action 'start' failed. The Apache error log may have more information. failed! I've tried over 20 times! –  capdragon Sep 23 '12 at 4:49

1 Answer 1

Check out this resource :

Host not found cant ping yahoo.com or use aptitude update in proxmox ve?

share|improve this answer
    
Thanks for the reply, but that link doesn't relate to my issue. The issue in that link is a DNS issue with 2 NICs bonded. The issue I am having is absolutely no connectivity while utilizing only 1 NIC. –  Damainman Jul 28 '12 at 5:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.