Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I want to use Group Policy to redirect my users' My Documents folders to their network user folders. When I choose the GP setting that says "Redirect to the user's home directory", it changes all of my users' folder names to "My Documents" on my server. According to this article, http://support.microsoft.com/kb/947222, the behavior is by design, but it doesn't seem right. Has anybody had better luck doing this?

share|improve this question
    
Your question is... not quite comprehensible, even to a drunk SA. What are you trying to do? Tell us that and we'll be better able to help you. –  HopelessN00b Jul 26 '12 at 23:24
    
The behavior above is usually seen when the directory for hosting user directories does not have the right permissions set. –  SpacemanSpiff Jul 27 '12 at 2:04

2 Answers 2

I agree with HopelessN00b but I recently dealt with this myself so I think I understand. It's caused by the desktop.ini file created by Windows. You can either block the file from being created (maybe using FSRM), empty the file and make it read only or redirect the folder to a subdirectory of the remote user folder (e.g. \server\share$\%username%\Documents).

There may be other options but these are three I evaluated. I went with the last option and redirected other folders to their own subdirectories.

share|improve this answer

I set it to redirect to a folder within the user's home folder and it worked fine. Users don't notice it if they're going there via "My Documents" and it's only an extra folder to click on if they go via the home folder directly.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.