Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I have installed memcached and the below code in php.ini works:

session.save_handler = memcache 
session.save_path = "tcp://localhost:11211" 

but when i try to use the memcached handler.. this is not storing the sessions..

session.save_handler = memcached 
session.save_path = "localhost:11211" 
share|improve this question
    
php.net/manual/en/memcached.sessions.php this page says i should be using the second option... –  brian wilson Jul 27 '12 at 7:35

1 Answer 1

memcache and memcached are two different PHP extensions. memcache needs the protocol identifier (tcp://), whereas memcached doesn't.

If memcached doesn't work, you maybe haven't installed the required PHP module.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.