Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have an application running on a Domino Server (8.5.3) on Windows 2008 64 bit O/S.

Since the recent upgrade to 2008, the agents with OLE integration to MS Word no longer run when the Domino Server runs as a service. This does work when it's run as a standard application.

Does anyone have any thoughts as to why this is happening.

My immediate thought is Windows 2008 - so I have tried the following:

  • turning off UAC
  • changing the environment variable for the location of the temp (and tmp) directory to be c:\temp
  • made sure that MS Word runs as administrator
  • tested running MS Word in compatibility mode

The error occurs when the system is trying to edit the document. This all works fine when Domino is running as a local application.

Does anyone have any other thoughts for what I can change?


share|improve this question
up vote 2 down vote accepted

I believe you need to create a folder called “Desktop” in C:\Windows\SysWOW64\config\systemprofile.

It sounds weird but give it a try.

I have blogged about it:

share|improve this answer
Beat me to it. Also seems to be the accepted solution in the following social.msdn thread:… – HopelessN00b Jul 31 '12 at 2:59
Thanks Per - I will give that a try and let you know. How you worked this out I will never know! – SydxPages Jul 31 '12 at 5:14
Well I never! It worked! This is honestly the most obscure thing I have come across for ages! Thanks Per. How very strange... – SydxPages Aug 1 '12 at 12:33
My thought exactly when I found the solution: very strange! :-) – Per Henrik Lausten Aug 1 '12 at 12:55

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.