Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Version 8.70 for example does not support it - minimum 120G7. So cannot reinstall Windows Server on the old G6 here...

share|improve this question
    
v8.7 of SmartStart is, in fact, supported on that hardware platform (and offered as a download for all supported Windows versions on that platform). –  HopelessN00b Jul 31 '12 at 13:46
    
@HopelessN00b - When using v8.60 and v8.70 of SmartStart there is the message displayed: "This model is not supported", after just booting or when trying to use "Install" options of SmartStart. Only "Diagnostics" works well (have not tried "System Erase"). –  Alex Aug 2 '12 at 2:37
add comment

1 Answer

up vote 2 down vote accepted

Here are all of your software and driver options for Windows (assuming 2008 R2) on the HP ProLiant DL120 G6.

The server does not use a traditional SmartStart CD, but rather a model-specific "Easy Setup CD".

share|improve this answer
    
Yes, you are right. By the time I got this answer I already found the note about "Easy Setup CDs" (apparently they come with the server, but are easily lost). It is rather silly to use a different CD/DVD for support of a subset of servers. Next they will start separating firmware DVD for DL and ML servers, or something like that... –  Alex Aug 2 '12 at 2:34
    
The reasoning is that the HP 100-series servers do not have the same features as the 300/500/700-series. The 100-series servers are lower-end and are missing some of the management features. Note that they have a stripped-down IPMI LO100 versus a full ILO. There's enough difference in the platforms to justify these custom CDs. –  ewwhite Aug 2 '12 at 2:36
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.