Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Just finished installing SP1 for Server 2008 R2, all went fine other than i can't access any shares using a UNC. When using \server from clients or on the server i get the following message;

Windows cannot access \\ntserver

Check the spelling of the name. Otherwise, there might be a problem with your network. To try to identify and resolve network problems, click Diagnose.

Error Code: 0x80070002
The System cannot find the file specified.

I've also tried with the FQDN and the ip and i get the same message. I've disabled the firewalls on the server and client and still have the issue.

EDIT: also found these in the event logs, unsure if they are related;

The WinRM service failed to create the following SPNs: WSMAN/NTSERVER.school.local; WSMAN/NTSERVER. 

Additional Data The error received was 8344: %%8344.

User Action The SPNs can be created by an administrator using setspn.exe utility.

The winlogon notification subscriber <GPClient> took 97 second(s) to handle the notification event (CreateSession).  

I'm lost at what to try now!

share|improve this question

1 Answer 1

Have a look at this page

  • Open Regedit "HKEY LOCAL_MACHINE\SYSTEM \CurrentControISet\Control\NetworkProvider\Order"

  • The "ProviderOrder" Key has just one value for the "hgfs"

  • Validated with another server having the same configuration the Key above and the information found were different:

  • The Key "ProvideOrder" contains: "vmhgfs,hgfs,RDPNP,LanmanWorkstation"

  • Copied the value from this server to Issued Server.

share|improve this answer
    
Already tried that one and i'm still having the same issue. thanks –  Nathan Jul 31 '12 at 11:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.