Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am using windows 2008 server R2 Enterprise_x64 bit OS installed.I am facing a strange issue like unidentified network & no internet access in windows 2008 r2 which worked fine till last night. And tried in all the ways by changing the patch cord and even tried assigning different IP's which did not work but the same public IP's are working fine if i configure them in a different system or server. But if i configure a private Ip in the series of 192.168.1.1 or something like this i am able to browse for internet but can not access internet using public IP's, tried disabling firewall and even there is no router in between the server Can any one help me out in this.

thx in advance.

share|improve this question
    
Your question is too vague and confused/confusing to be answerable, and doesn't contain the necessary information to diagnose the issue. Having said that, it sounds a lot like your DHCP server or service crapped out on you, which would explain why you can get access when you assign a valid IP manually, and not otherwise. –  HopelessN00b Jul 31 '12 at 12:54

1 Answer 1

This is usually the expected behavior, and is described in the following articles:

https://blogs.technet.com/b/networking/archive/2009/02/20/why-is-my-network-detected-as-unknown-by-windows-vista-or-windows-server-2008.aspx

https://blogs.technet.com/b/networking/archive/2010/09/08/network-location-awareness-nla-and-how-it-relates-to-windows-firewall-profiles.aspx

There is a Group Policy setting to change how a network is classified when it comes online. You may want to review and determine if it is appropriate for your environment:

Computer Configuration > Windows Settings > Security Settings > Network List Manager Policies > Unidentified Networks.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.