I have a fresh Debian 6.0 install. I have installed build-essential and added:
deb http://backports.debian.org/debian-backports squeeze-backports main
I now try to install Postgres 9.1 but I have the following error:
The following packages have unmet dependencies: postgresql-9.1 : Depends: libpq5 (>= 9.1~) but 8.4.12-0squeeze1 is to be installed Depends: postgresql-client-9.1 but it is not going to be installed Depends: postgresql-common (>= 115~) but 113 is to be installed
Is there any additional stuff to install prior the postgres installation ?