Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a server runing CentOS6. i installed phpmyadmin and the rest with this tutorial -

http://www.kdweb.co.uk/blog/installing-apache-mysql-php-phpmyadmin-centos-6-php-memcache-drupal-6-memcache-api

After instalation..i cant find the phpmyadmin in my /var/www/html..i tried restarting httpd...tried rebooting the server and tried 'updatedb', non seem to index the folder.

what odd is...when i go to the phpmyadmin folder in the browser it gives 'Forbidden' error. which means it is there. but i cant see it nor get there.

http://94.23.250.14/phpmyadmin

Any thoughts?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

If you examine the contents of the package you'll see that it contains a HTTPd configuration file which aliases /phpmyadmin to a directory under /usr/share. Look in the HTTPd error log to see why you can't access it.

share|improve this answer
    
How can i see the logs in CentOS6? –  Trance84 Aug 5 '12 at 19:29
    
Logs in CentOS are under /var/log as per the FHS. –  Ignacio Vazquez-Abrams Aug 5 '12 at 19:30
    
nm. got it...this is the last entries [Sun Aug 05 21:30:09 2012] [error] [client 79.176.106.69] client denied by server configuration: /usr/share/phpMyAdmin [Sun Aug 05 21:30:09 2012] [error] [client 79.176.106.69] File does not exist: /var/www/html/favicon.ico –  Trance84 Aug 5 '12 at 19:30
    
Any thoughts?.. –  Trance84 Aug 5 '12 at 19:34
    
Yes. Check your configuration notes to see if you've disabled access to /usr/share somehow. –  Ignacio Vazquez-Abrams Aug 5 '12 at 19:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.