Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I'm did have a virtual machine that I did run on a VMware Server before. Now do I try to get it up and runing on a VMware ESXi, but I keep geting following error message:

There is at last one virtual SCSI device installed on this Windows XP virtual machine. Windows XP does not include drivers for the BusLogic SCSI adapter that VMware ESX uses for virtual SCSI devices. To use these virtual SCSI devices, install the VMware driver in the virtual machine.

and the console remains black.

If I try to folow the instractions on http://kb.vmware.com/kb/2007603 and change to BusLogic Parallel I get folowing error message and the console still remains black

There us at least one virtual SCSI device installed on this Windows XP virtual machine. Windows XP does not include drivers for the LSILogic SCSI adapter that VMware ESX uses for virtual SCSI devices. To use these virtual SCSI device, download the LSI Logic drivers separately.

share|improve this question
    
How did you transfer the VM? I just stepped through the instructions at the VMWare knowledge base article you linked, and the solutions/options they provide should work. –  ewwhite Aug 9 '12 at 11:27
    
When I scrapped the computer containing VMware Server, I copied all VM's to a USB drive. Then I have used VMware vCenter Converter Standalone to move the VM's I need to ESXi –  magol Aug 9 '12 at 11:47

1 Answer 1

up vote 2 down vote accepted

The error tells you what to do;

To use these virtual SCSI devices, install the VMware driver in the virtual machine.

So install the VMWare vmtools inside the VM like it says, then it'll have the SCSI drivers needed to make this work.

share|improve this answer
    
How can I do that if I can't start the VM? I have try to let VMware vCenter Converter Standalone install the VMware tool, but it dosn't change anything –  magol Aug 9 '12 at 9:49
    
You have to do it on the VMWare Server before moving it over? –  Chopper3 Aug 9 '12 at 10:01
    
Unfortunately the server does not remain :-( –  magol Aug 9 '12 at 10:06
    
ah... can you not rebuild it from scratch on the ESXi box? –  Chopper3 Aug 9 '12 at 10:07
    
It was originally built from an Acronis backup, but unfortunately, I do not remember if there has been any development on it since then. –  magol Aug 9 '12 at 10:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.