Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We have a Mac Mini connected to our network and are using it as our mail server which works fine. The issue is that we have a photocopier/scanner connected to the network and we can't send scan a document to email to anyone. We have the same type of photocopier/scanner connected to another network which is linked to the main one and that doesn't have a problem. We are able to ping the photocopier from other servers and computers on the network, but not our Mac Mini, it just keeps coming up as Request timeout. It does very occasionally return 5 packets and then get the timeout request. As I said some other mac mini's we have on the network don't have a problem. We have been lead to believe that it is probably a network switch issue, but why would everything else communicate to it ok. We have tried a number of solutions to no avail. We're running on OS X 10.7.4 Please help.

share|improve this question
    
Help us out. What have you tryied. Can you let us know a little more about your topolgy. –  t1nt1n Aug 9 '12 at 21:17
    
We have replaced the network cables from the photocopier to the wall outlet. Changed the port being used on the network switch. Changed the cable on the network switch to the Mac Mini. We have an old exchange mail server which this use to send to, so we have changed to the photocopier to send to this instead and it didn't fault. We have made a few changes to the Mac Mini, adding localnet to the Search Domain, which didn't work. We did notice that IpV6 didn't have an off option which was on our other Mac Mini, so we managed to get than to show and say OFF, but still no joy, –  Eion Aug 9 '12 at 21:26
    
Ok. If you can't even get ping working reliably between the two devices, this isn't an email issue or a naming issue, so fiddling around with email server settings or search domain are not likely to help. Can other computers on the network connect reliably to the mac server? –  RobM Aug 9 '12 at 22:20
    
Yes we don't have any issues with the people getting emails so the email server is working correctly and not dropping off. We also don't have any issues with people printing to the photocopier. It always prints, so only issue is getting the scanning document to successfully email to the email server which then forwarded onto the appropriate person. –  Eion Aug 9 '12 at 22:35
    
Thanks for those who helped, but we finally found the issue. It was a tape backup unit which had been plugged into the network which created a conflicting IP with our mail server. –  Eion Aug 10 '12 at 4:01

1 Answer 1

You probably have to setup a connector of some sort. If this was exchange I would setup a connector to the scanner that allows emails to be sent from it.

Another option is to setup authentication without scanner to send emails

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.