Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a user using Outlook 07 on a Windows XP SP3 machine. The computer is also using McAfee anti virus. If the user sends email it seems to work fine. Then they will export all of the company pay stubs from Quickbooks enterprise solutions 9.0, 60 emails go into Outlook outbox, and about 35 will send. The rest just sit in the outbox. They are italic but not bold like usual. The only way to get them to send is to close outlook, and reopen it. This will send 2-3, then repeat. Moving the mail to drafts, the re-sending does nothing. Our mail server is off-site and not linked to our domain. Just using good old POP3 and SMTP.

share|improve this question
    
Just recieved this error message. Sending' reported error (0x800CCC67) : ' The server responded: C:\Program Files\Microsoft Office\Office12\OUTLFLTR.DLL' –  Skaughty Jul 16 '09 at 14:42
    
Started Cutting the number of emails exported down to 20-30 at a time and all seems to be well. The logs didn't show any relevant info. If any one else has any ideas let me know. Otherwise we will just keep working around the problem. –  Skaughty Jul 28 '09 at 13:35
    
We are down to only being able to send 2-3 at a time. Still unable to find anything in the logs. Something new we noticed is the date field is "none" on the first email that won't send. –  Skaughty Oct 6 '09 at 14:00

5 Answers 5

I had a similar issue and this fixed it:

Go to the send receive option under tools > options > mail setup > Send/Receive then editing the send receive group to not include the outbox in the send receive process. Then close Outlook, open Outlook back up and reset the outbox to be part of the send receive process.

share|improve this answer
    
Followed your directions and don't see what you are referring to in Outlook 07. –  Skaughty Aug 18 '09 at 17:53
    
In Outlook 07 hit CTRL+ALT+S to bring up Send/Receive Groups. Then hit edit, check "Include the selected account in the group". In the area below uncheck "Outbox". Click OK and Close. Close Outlook. Then open Outlook and change everything back. –  ITGuy24 Aug 19 '09 at 14:25

Check out the MS article below on troubleshooting e-mail.

http://support.microsoft.com/kb/813514/en-us

I am guessing the mail server he is trying to send through has a limit on how many messages you can send at a time.

Check if any error messages are being returned while the messages are sending.

If this is the problem I can only suggest:

  • If you also admin the mail server, change the setting or bypass it for this user or,
  • Find a way to throttle the number of messages or spread them over a longer time period.

UPDATE - many people answering this problem mention anti-virus scanners causing problems. Try disabling the antivirus, sending the big batch of e-mails. If the problem persists, you've ruled it out. If not, you've found the issue.

share|improve this answer
    
we have another user on the same network, same server that can send 100+ with out a issue. –  Skaughty Jul 16 '09 at 14:43
    
Updated answer. –  Bork Blatt Jul 16 '09 at 15:27
    
Good information. However Network connection is solid. There is anti virus, but no local firewall. Safe mode also will not send. Did a complete format on this system last week. The problem has been happening before and after the format. Also tried scanpst.exe, still no results. –  Skaughty Jul 16 '09 at 15:54

Have you tried turning on logging in Outlook to see if that gives any useful info?

Tools... Options... Other... Advanced Options... Enable Logging.

After restarting Outlook, the log file can be found in:

C:\Documents and Settings\UserName\Local Settings\Temp\outlook logging\
share|improve this answer

If you're using McAfee 8.7, then there may be a setting you have to tweak. In the Access Protection component, look at its properties and navigate to the "Anti-virus Standard Protection" category. There you may have to uncheck the Block function for the "Prevent mass mailing worms from sending mail" rule.

However, it may be a good idea to turn it back on after you send your emails.

share|improve this answer

In reference to disabling the McAfee AV. We have had a time since upgrading to Office 2007. McAfee 8.5i has had various issues with Outlook 2007. Disabling the McAfee plugin in Outlook, while not recommended, always did the trick.

If this were the RnR section of Craigslist I would say that I am fed up with bloated AV software mucking up my machines and then not doing its job....(apologies for that)

share|improve this answer

protected by splattne Jan 18 '11 at 14:05

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.