Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

We own a Brother 4150 CDN printer which has a "deep sleep" feature that makes the printer stop working until someone pushes a button. The maximum wait before deep sleep is 210 minutes.

Is there a way to disable it?

share|improve this question

closed as off-topic by Sven Dec 31 '14 at 15:16

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions should demonstrate reasonable business information technology management practices. Questions that relate to unsupported hardware or software platforms or unmaintained environments may not be suitable for Server Fault - see the help center." – Sven
If this question can be reworded to fit the rules in the help center, please edit the question.

To cancel DEEP SLEEP on Brother Printer

  1. Go to General Setup then OK
  2. Ecology then OK
  3. SLEEP TIME then OK
  4. While sleep time is display push Down Arrow and CANCEL at the same time!
  5. DEEP SLEEP on/off toggle by Arrow keys
  6. OK to SAVE Deep Sleep off.
share|improve this answer

I tried to just comment on tony Benjamin's answer, but apparantly I can't do that without 50 reputation. I was having the same problem, but with a Brother HL-2280DW and I fixed it (or at least got to the right menu item) by ALMOST following tony Benjamin's steps in the control menu in the printer itself. Specifically what I did was:

  1. Go to General Setup then OK
  2. Ecology then OK
  3. Sleep Time then OK
  4. While sleep time is displayed push Job Cancel and Start at the same time!
  5. Deep Sleep on/off toggle by arrow keys.
  6. OK to save Deep Sleep off.

Note that the only difference is that instead of using the down arrow and Cancel at the same time I used Start and Job Cancel.

share|improve this answer
This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post - you can always comment on your own posts, and once you have sufficient reputation you will be able to comment on any post. – HopelessN00b Jun 17 '14 at 19:33
Thanks, this also worked for the Brother MFC-7360 printer. – Amanda Jan 7 at 14:23

You can change the timeout setting here, however, there does not seem to be a option to disable.

The wakeup should be triggered by print activity. How are you printing to the device? Which client OS? Which TCP ports? I've seen suggestions that moving to RAW 9100 printing versus LPR-style printing can help this.

I have similar printers in a Linux environment, but they're configured as port 9100 JetDirect printers, so the devices wake when jobs are submitted.

share|improve this answer
Thanks. We found that print activity doesn't work. Almost all clients are Win 7 Pro sharing the printer from a Win 2008 server using bog standard printer shares. I'll look into 9100 as it may solve our problems. Thanks. – Code Silverback Aug 10 '12 at 20:46
You can easily reconfigure the TCP Printer port in W2K8 to switch between LPR and JetDirect (port 9100). I have some Lexmarks with similar issues. They stay awake if you use JetDirect and go to sleep on LPR. – Tonny Aug 10 '12 at 21:16
@CodeSilverback Did it work for you? – ewwhite Aug 10 '12 at 22:59

Not the answer you're looking for? Browse other questions tagged or ask your own question.