Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have setup an Exchange 2010 SP2 server, which works absolutely fine.

However, sometimes the Outlook client won't connect. Looking with TCPView, I can see that it is trying to access ports that haven't been opened. The weird thing is, that it worked fine a few weeks earlier.

So, are there any dynamic port range that Exchange uses? I noticed the ports were something like 48031, 48103.

share|improve this question
    
Those would be ports that the client is connecting from, not ports the client is connecting to. –  EEAA Aug 10 '12 at 22:40
    
@ErikA Might be that you say so, but opening these ports in the firewall on the exchange site fixed any exchange/outlook related issues we had. –  Frederik Nielsen Aug 10 '12 at 22:41
    
Are these internal or external clients? –  SpacemanSpiff Aug 10 '12 at 22:54
    
Actually, both. But they are all accessing the server on the external address. –  Frederik Nielsen Aug 10 '12 at 22:55

1 Answer 1

up vote 1 down vote accepted

Depends how you're connecting to the Exchange.

http://technet.microsoft.com/en-us/library/bb331973%28EXCHG.140%29.aspx

share|improve this answer
    
I have already been all over that article, and opened more or less all of those ports. However, I cannot seem to find the ports specified in the original post: 48031,48103. –  Frederik Nielsen Aug 12 '12 at 16:23
    
Because they're not needed, because those are dynamic ports, next time you restart your Exchange server, it will change. Please describe the way how your users are connecting to the Exchange server. –  Vick Vega Aug 12 '12 at 20:41
    
They start up their outlook, inserts their name, email and password, autodiscover figures the rest of the settings, and they got email. –  Frederik Nielsen Aug 13 '12 at 5:21
1  
If this is the case, the only port you need is 443. (HTTPS) I would suggest validating all the settings are properly configured for Autodiscover. testexchangeconnectivity.com –  Vick Vega Aug 13 '12 at 20:05
1  
I would suggest follow the provided links to resolve the problem. Please make sure that RPC over HTTP in installed on the server. It's located under features section of Server Management MMC. –  Vick Vega Aug 14 '12 at 4:17

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.