Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I run a small network with around 50 remote clients using VPN to connect to Head office.

VPN is built using no-ip.org as DNS.

I am unable to RDP to one of remote client whereas the same client is able to RDP to my workstation.

Kindly advise solution for above problem.

Edit

All my workstations are loaded with Windows7 professional and until a couple of days before I was able to RDP to that client.

share|improve this question

migrated from superuser.com Aug 13 '12 at 15:02

This question came from our site for computer enthusiasts and power users.

1  
A lot more information is required before people can assist you with this issue. You need to provide versions of Windows involved, error messages, if any, what steps you are taking or have already tried to try and RDP, etc. –  BBlake Aug 13 '12 at 12:00
    
@Deb/Dave.. Thanks for your reply.. but all my workstations are loaded with Windows7 professional and untill a couple of days before i was able to RDP to that client, but now i dont know what went wrong also i checked everthing related to settings in Remote Tab. –  Legendlover Maddy Aug 13 '12 at 12:07
    
I have turned off the firewall, Remote connection settings are set to accept remote connection.one more point i have 2 VPN connections and and the problem persists on both . –  Legendlover Maddy Aug 13 '12 at 12:33

3 Answers 3

Make sure remote connections are enabled. Right click on My Computer, Properties - Remote tab and allow users to connect remotely.

share|improve this answer

All of the windows version does not provide the facility of RDP.Xp sp1, Vista starter or Home basic,Home premium, Win7 home premium does not not have this feature means you can connect from this computer but another computer can't connect to your computer.
Only Windows XP sp3, vista professional, vista ultimate, Win7 Professional, Utimate provide these facility.

If you are sure that you have right version then check the settings My Computer-> Properties -> Remote tab and allow users to connect remotely.

share|improve this answer
    
I already mentioned the remote tab –  Dave Rook Aug 13 '12 at 12:04

In addition to what everyone else has already mentioned have you:

  1. Basic connectivity checks, telnet from the source to the target, telnet x.x.x.x 3389 and ping?
  2. Does the user have admin access to his machine? If so are you certain they didn't install 3rd party internet security tools?
  3. Have you verified RPC is running?
  4. Remote Tab already mentioned
  5. Certificates, if they're being used are you using the correct one?
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.