Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

On a windows 7 and after each reboot I must give user & password to connect the samba shares (even if I ask windows to remember them).

I use samba 3.6.3 on ubuntu 12.04 server. Samba authetication is based on system's users.

Why windows 7 re-ask for user & password again and agian ?

share|improve this question
add comment

2 Answers

up vote 1 down vote accepted

Check you Credential Manager on you Windows 7 machine to make sure that your credentials for Samba shares are saved. Also, try to map the network drive rather than just access shares directly.

share|improve this answer
    
I've noticed the same thing as in the question. In Windows XP saving credentials worked more or less without problem, but Vista and 7 happen to "forget" the credentials. –  Hubert Kario Aug 14 '12 at 14:58
    
I've logged in using the pattern: MYWORKGROUP\USERNAME and this time it automatically appended a new entry in the Credential Manager. –  Nelstaar Aug 14 '12 at 16:59
add comment

I would create a network map using the /persistent in order to save the connection properties for future log on's.

share|improve this answer
    
I'am not expert, it a windows 7 option ? –  Nelstaar Aug 21 '12 at 19:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.