Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My problem is, that the upload directory suddenly changed by a php application. I set it in php.ini to ../upload, and it worked for about 1 year. Now I don't know why, but php uploads to C:\Windows\Temp despite the php.ini-s upload settings.

There is another strange thing with that application. The web.config file doesn't work without the code:

            <add name="iphonephpcgi" path="*.php" verb="*" modules="FastCgiModule" scriptProcessor="D:\creation\software developer\projects\iphonetok\php-5.2.17\php-cgi.exe" resourceType="Unspecified" />

The other applications work well, and they uploads to the right directory. Any idea how to fix it?

share|improve this question

Moved the project to a working directory. I don't know what was the problem.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.