Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am seriously scratching my head here...

A colleague is testing access to the corporate file server via VPN. He found out that when accessing FileSrv01 by entering \\FileSrv01, he can see the shares. But trying to access another server by entering \\FileSrv03 resulted in a username/password box.

If he tried entering his domain\user account credentials, XP will complain that "the username you're trying to use is the username you've logged on to your computer" (or something to that effect), and refuses to show the server's shares.

What could be the problem here? Why can he access \\FileSrv01 but can't access \\FileSrv03 ??

Edit 1: We have tried using IP address also (e.g., \\10.112.15.1 and \\10.112.15.3, same result: can access FileSrv01, can't access FileSrv03)

share|improve this question
    
Too little information and too many possibilities, but my first suspect would be improper DNS resolution. –  HopelessN00b Aug 15 '12 at 13:22
    
Sorry, just got back from an extended weekend. I'll update my question. –  pepoluan Aug 21 '12 at 3:53
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.