Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I keep getting error when trying to open EMC.

The attempt to connect to .*.local\PowerShell using Kerberos authentication failed. The WS-management service cannot process the request. The system load quota of 1000 request per 2 seconds has been exceeded. send future request at slower rate or raise system quota.

I found somewhere that doing a IISREST fixes this, so I did a IISRESET / noforce and this did fix the issue but can anyone explain why this might happen so it does not happen in the future.

Many thanks

share|improve this question
    
Have you tried following the instructions given by error? Reducing Kerberos auth requests, or raising the quota? –  HopelessN00b Aug 16 '12 at 12:25

1 Answer 1

Have you tried using Steve Bryant's tool, EMTShooter ?

Here's a blog post describing the tool. http://blogs.technet.com/b/exchange/archive/2010/12/07/3411644.aspx

You can download the tool here: http://gallery.technet.microsoft.com/office/Exchange-Management-b9d918b1

The tool covers common EMC start-up issues related to WsMan / WinRM / Kerb Auth tickets etc.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.