Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Can anyone please explain how I correct this or if I need to...

I have a Exchange Server x2 server DAG, and 1 FSW.

All seems to be working but when I first set this up I tried to make a DC a FSW, I had issues so I recreated the FSW on one of the CAS boxes.

If I run the following cmdlets I get the following:

[PS] C:\Program Files\Microsoft\Exchange Server\V14\Scripts>cluster **DAG.***.local res Listing status for all available resources:

Resource Group Node Status


File Share Witness (\***dc01.***.local**.***.local) Cluster Group ****DAG 02 Online

Which shows that the DC01 is still being thought of a FSW If I look in the EMC I clearly see that the FSW is on the CAS box. If I run the following you can see: [PS] C:\Program Files\Microsoft\Exchange Server\V14\Scripts>Get-databaseavailabilitygroup -Identity **DAG -Status | fl

RunspaceId : 07430ef7-6e85-4d7a-a465-8b3cd34c36b9 Name : *DAG Servers : {***DAG02, DAG01} WitnessServer : **cas01.**.local WitnessDirectory : C:\FSW_DAG

Is this an issue? as also I cannot seem to browse to the file share witness folder using the full path \server\dagname, I get an error you do not have permissions.

Many thanks

share|improve this question

1 Answer 1

Have you followed this document? In addition, please take a look at this.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.