Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I installed the phpmyadmin folder in the /var/www/html/ directory and I recently chmod 'd everything in the html directory to 777.

At first I realized that phpmyadmin won't run if you allow outside write access so I changed the permissions on that directory to 744.

I haven't found any good troubleshooting documentation on this problem but all I see in the error log is:

Permissions denied : access to /phpmyadmin/index.html.var denied

I made sure the owner is the same as the rest of the files in the html folder.

The rest of the site seems to work fine and it appears I can write to the database but I cannot access phpmyadmin.

Any help?

share|improve this question

1 Answer 1

AH! Setting permissions to 755 on the entire /html directory fixed the problem. Found the answer in this forum: Yet another apache index html 403 problem

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.