Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I was removed mysql server and tried to reinstall by the below format. But it is returning the error mysql55-libs conflicts with mysql-libs. How to solve the issue ?

rpm -Uvh http://repo.webtatic.com/yum/centos/5/latest.rpm

yum install libmysqlclient15 --enablerepo=webtatic

yum remove mysql mysql-*

yum install mysql55 mysql55-server --enablerepo=webtatic

service mysqld start
mysql_upgrade
share|improve this question

migrated from stackoverflow.com Aug 23 '12 at 1:28

This question came from our site for professional and enthusiast programmers.

    
If we use the command yum list installed | grep mysql , it is showing the library client of mysql. I tried to remove that file. but It is also not possible –  Dhileepan Aug 22 '12 at 10:41
    
why aren't you unable to remove the mysql-libs package? what error do you see? –  Chida Aug 23 '12 at 4:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.