Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to install Windows Server 2012 Release Candidate.

I have configured a Raid (Intel Matrix Storage Manager) (Ctrl+I at boot) on a z8na-d6 motherboard. Raid0 of two 120gb disks.

Installing from USB drive, install loads fine. I select language, Install Now, waiting for setup is starting.

Popup says the product key entered does not match any of the windows images available for installation, enter a different product key. (I havent entered any and havent got any. I got the install disk from the dreamspark program).

share|improve this question

closed as too localized by RobM, John Gardeniers, Iain Aug 26 '12 at 7:58

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
To be clear, are you using the Release Candidate? –  Michael Hampton Aug 25 '12 at 21:13
    
Yes, Microsoft Windows Server 2012 Release Candidate from Dreamspark program (access from cambus network). –  s093294 Aug 25 '12 at 21:13
    
I tried to install a few hours ago where i did not get this error, but an error about a missing media drive driver. So i wanted to start over to create this post, but this time i only got to the point i outlined here. –  s093294 Aug 25 '12 at 21:15
1  
Dude, ge the released version. It is out now. –  TomTom Aug 25 '12 at 22:10
1  
What did Microsoft say when you contacted them about this problem? –  John Gardeniers Aug 26 '12 at 2:35

1 Answer 1

up vote 0 down vote accepted

I suspect you got a bad disk image from wherever you got it. You can obtain a clean ISO image directly from Microsoft. (Login with the same credentials you signed up for DreamSpark with.)

It could also be that something is wrong with your DVD drive. Try verifying the media after you burn your DVD.

share|improve this answer
    
I am downloading a new disk. I assume i will end up with the same error i got earlier then, about missing media drive driver. If thats the case i will create a new question for that. –  s093294 Aug 25 '12 at 21:28
    
Downloaded a new one and its the same problem –  s093294 Aug 25 '12 at 22:35
    
Try verifying the media.... –  Michael Hampton Aug 25 '12 at 22:36
    
How? Downloaded the iso from two different places with same result. –  s093294 Aug 25 '12 at 22:39
    
and i am using a usb drive –  s093294 Aug 25 '12 at 22:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.