Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We've got a SonicWall NSA2400 configured with a LAN (X0) and a WAN(X1) interface. It was setup and working fine until just recently when a temporary worker changed some settings most likely NAT.

We can ping on the LAN just fine, we also have another FW setup that works just fine with internet connectivity so we know that's not the issue. Pinging between the two firewalls work fine and also inbetween clients.

We have tried NAT rules that blows everything wide open, basically allow Any to Any with Any service and so forth. We cannot ping our ISP DNS either. We even tried adding the Google DNS (8.8.8.8) to no avail.

If I setup a computer with the WAN IP & DNS everything works fine, same as through other FW's.

I don't have much experience with SW FW's, what is interesting however is that if you ping out from a client. It is able to resolve the hostname to an IP, e.g.

Pinging yahoo.com [98.138.253.109] with 32 bytes of data: Request timed out. Request timed out. Etc.

This works for ANY address/hostname we ping, it will resolve to IP then timeout. Trying to go through a webpage to both hostname or IP and it won't connect.

Has anyone ran into a similar problem? Any help would be greatly appreciated.

Thanks in advance and best regards.

Tom

share|improve this question
    
What does the Sonicwall's routing table look like (Network -> Routing)? –  KJ-SRS Aug 30 '12 at 19:51

3 Answers 3

This is a pretty vague question. Since you don't know what the temp worker changed, it's hard to tell you what to undo. Do you have a copy of the backup settings? That would be the easiest way to get back to a working config.

If not, honestly, the easiest way may be to reset the device to factory defaults and reconfigure. Before you do, write down all pertinent IPs, custom firewall and NAT rules, etc. The fact that you started adding a bunch of Any to Any NAT rules (without knowing what they do) is really going to mess things up.

Hope that helps

share|improve this answer

Just the log and see if the firewall is dropping packets based on missing or "deny" rules. ifyou don't see anything in there, it might be a missing nat rule, but generally the outbound default rules take care of outbound traffic unless blocked by a firewall rule. Generally speaking though, by default LAN->WAN traffic allows all.

share|improve this answer

In Sonicwall firewalls, regardless of whether you have multiple internet providers or just one, you have to set at least one interface in the default LB group in Network > Failover & LB > Default LB Group, as shown in this screenshot:

enter image description here

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.