Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

My server has 4 ethernet ports; 1 uses a APIPA address to connect to a DroboElite (that's how they're designed to work), 1 is connected to the LAN, and the other two are unused currently.

The issue is that VMWare Server seems to have an affinity to the port that's connected to the Drobo, which means that it can never reach the internet. If I disable the Drobo port, everything works just fine. If I enable the drobo port, nothing works (well, the drobo works, but the virtual machine doesn't ;) )

How can I tell VMWare Server to NOT use the drobo port when I'm bridging the connection?

share|improve this question

migrated from stackoverflow.com Sep 2 '12 at 21:37

This question came from our site for professional and enthusiast programmers.

    
What version of VMware Server are you using and on what platform? There are setting in VMware that allow you to configured which NICs are bridged to which devices, and you just need to adjust them. –  Jed Daniels Sep 2 '12 at 20:12
    
Do you have a default gateway configured on the 169.254.0.0/16 interface? –  Shane Madden Sep 3 '12 at 2:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.