Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

In my Linux server's logs I have this record nearly every 5 minutes. I couldn't find the reason for two weeks and I would be very happy if you can recommend me a way to diagnose the problem.

It is inside error_log file. I use php 5.3.8 and litespeed 5.5.

2012-09-03 16:01:28.399 [INFO]
[95.7.223.91:63814-0#APVH_example.com]
connection to [/tmp/lshttpd/
APVH_example.com_Suphp.sock.
781] on request #151, confirmed, 0,
associated process: 845244, running: 0, error: Connection reset by peer!
share|improve this question
    
What makes you think there's a problem? –  David Schwartz Sep 3 '12 at 14:38
    
I get this error in day hours. Especially in these hours. When I have difficulties entering my site, because site opens very late. I check error log and find this. –  trante Sep 3 '12 at 14:41
    
I can reach my homepage nearly in 30 seconds,sometimes more. –  trante Sep 3 '12 at 14:48
    
So, to clarify, your problem is that sometimes when you try to reach your site, it doesn't respond for awhile, but after 30 seconds or so, you get the page normally? –  David Schwartz Sep 3 '12 at 14:55
    
yes david when I wait for 20-40 seconds I get my page normally. This doesn't happen in night or mornings. –  trante Sep 3 '12 at 15:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.