Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Part of my reorganizing credentials in the domain, I have created several users that will be used solely for services (backup, LDAP, etc)

The idea is that systems that need specific usage will use a user/service user, that will give them what they need.

However, I am having trouble setting the correct needed data.

For this example, I have a NAS (Ready NAS 1100 by Netgear), that runs it's own backup jobs. The job reads from a domain share: \domain\qa and copies all data to another location. When using the domain\administrator everything works. When I input the domain\srv.backup user I get an error connecting to the folder.

enter image description here

The srv.backup is part of the 'Domain Admins' group, which is a member of 'Administrators'

  • I thought there might be propagation issues, but even when the srv.backup user was a direct member of 'Administrators' the error still occurred.
  • I have 2 DC's (W2K8R2 replicas) - I thought that could also cause a problem, AFAIKT it's not the issue.

Sharing permissions are open to everyone

enter image description here

The Security on the folder is as follow

enter image description here

This is the test window from the NAS dashboard

enter image description here

I doubled check that the 'srv.domain' is part of the 'Domain Admins' group

enter image description here

As well as tried with a simple 1-9 password.

What else do I need to check? thanks.

share|improve this question
add comment

1 Answer 1

up vote 3 down vote accepted

What do you get when you try the following command?

net use * \\domain\qa /user:domain\srv.backup

Try the Account allowed logon locations

enter image description here

share|improve this answer
    
Thanks, I get: System Error 2240. the user is not allowed to login from this workstation. - that showed me the problem: serverfault.com/questions/257025/… Solved. thanks –  Saariko Sep 5 '12 at 10:35
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.