Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a Dell PowerVault DP600 running Data Protection Manager 2007 on a Windows Storage Server 2003 R2 OS. The unit was delivered by Dell in this configuration. It has worked wonderfully for years, backing up XP, Win 2003, and Win 2008 servers. I have recently added a Dell PowerEdge T710 server running Win2008 R2 functioning as a file server. The DPM can't see this machine in Active Directory to deploy an agent. The agent was manually installed on the new server by mapping the DPM server's C:\ and installing from the DPM server without error. The new server is still not listed in the DPM. Is there something else that needs to be checked for the server to get listed in DPM?

share|improve this question
add comment

2 Answers

I remember at one point in time there was a specific service pack or update required to get 2007 to work with 2008 R2 and Windows 7 boxes. I'll see if I can find the link but make sure your DPM box is fully patched.

share|improve this answer
    
The DPM server and DPM software is fully patched from what MS update provides. If there's some hotfix that isn't listed you can find I'll check it out and see if it help. Thanks! –  KFleschner Sep 4 '12 at 19:41
add comment
up vote 0 down vote accepted

Applying the hotfix from here fixed the problem. I'm not sure excactly what the problem was to cause this, as the description of the issues in didn't describe what was happening.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.