Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

In my Mail Queue Manager on my WHM Cpanel I see the [system] as one of the email sender. Not a huge deal to me at first but now it's sending tons of mail everyday. Is there a way to stop this?

WHM 11.32.2 (build 25)
CENTOS 5.8 i686 virtuozzo
share|improve this question
2  
And what is the content of that mails? Perhaps you can cure the illness - not the symptoms. –  Nils Sep 8 '12 at 20:59

3 Answers 3

Yes, you change the from name and/or address in the script generating those emails. Or just block the emails, I suppose... but you should probably change the name they come from to something more descriptive.

We combine system name and function so we can narrow down why we're getting an automated email just from the sender name or address.

share|improve this answer
    
They're automated from the server itself. I'm a little confused. A normal email in the Mail Queue Manager would look like blah@blah.com but the system emails just say [system] as the sender –  Michael Howey Sep 5 '12 at 17:30

You can certainly limit the no of outgoing email sent from accounts in WHM/cpanel

Goto Tweak Settings --> Mail --> Max hourly emails per domain

Set an appropriate value here, If you feel that you don't send too many email from your server limit the no to say 100 or something.

Note: This setting applies to every account on cpanel/WHM server.

share|improve this answer

Have you set up the root and cPanel forwarders?

You can do that through - WHM >> Main >> Server Contacts >> Change System Mail Preferences
or through SSH

root@cpanel [~]$ touch .forward
root@cpanel [~]$ echo you@domain.tld > .forward

I would also suggest figuring out what those emails are coming from and fix/stop that.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.