Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Cisco VPN client version 4.9.01.0290 does not work on OSX 10.7.4 but it works on 10.7.2. The issue is that x64 are not supported. I am not sure way it is working on another mac with OSX 10.7.2, which is still Lion and it is x64. I tried to reboot in 32bit but it does not work anymore. I tired other clients, including the in-built client but the decrypted shared key have characters that are known to break the key ($ and &).

Any help?

share|improve this question

closed as off topic by SvW, rnxrx, pfo, Ward, dunxd Sep 12 '12 at 13:48

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

    
I discovered that the latest version of Cisco vpn client works in 10.7.2 but not in 10.7.4 –  rtacconi Sep 11 '12 at 10:10
add comment

1 Answer

Cisco has EOL'd VPN Client, and so 10.7 is not fully supported (and never will be). Cisco is recommending migration to Cisco AnyConnect.

That's the bad news.

The good news is that you should be able to configure the VPN connection directly within OS X without installing VPN Client. The other end will have to provide you connection information and possibly a certificate file, but that should be easy enough. Detailed information can be found in Cisco's documentation.

share|improve this answer
    
Thank you, the IT team of the company I need to connect to said that Cisco Anyconnect does not work. –  rtacconi Sep 11 '12 at 10:10
    
Fortunately you probably don't need it. See my updated answer. –  Michael Hampton Sep 11 '12 at 10:46
    
I are right and I new that. I forgot to mention that the secret shared password, which I decrypted, have stupit characters such a & and £ and I read that that kind of shared password do not work with the in-build client and it is not working for me. –  rtacconi Sep 11 '12 at 14:34
    
I tried Shimo too but it is not working eigher –  rtacconi Sep 11 '12 at 14:35
    
At this point I'd contact the company you're trying to connect to, and have them make it work. They should already have worked out this issue for their own VPN users. –  Michael Hampton Sep 11 '12 at 14:43
show 1 more comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.