Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Windows Server 2008. It's not a domain controller. My user is in admin group. UAC is disabled.

I'm trying to configure Lock Pages in Memory, but find that button "Add User or Group" is disabled, why could be that?

enter image description here

Edit:

On the Start menu, I clicked Run. In the Open box, typed gpedit.msc. Button is still disabled:

enter image description here

share|improve this question

1 Answer 1

That means it is enforced by Group Policy.

share|improve this answer
    
In that case, I couldn't change configuration of Lock Pages in Memory? –  user316687 Sep 6 '12 at 20:07
    
You can - by using Group Policy Management Console and editing the policy that is specifying the setting, or creating a new policy for that computer. –  Greg Askew Sep 6 '12 at 20:29
    
Nope. On the Start menu, I clicked Run. In the Open box, typed gpedit.msc. See my addings at my question. Button is still disabled. –  user316687 Sep 6 '12 at 20:57
    
You're editing the local policy on the server. The setting is being enforced by a Domain policy. Run RSOP.msc to see which policy is enforcing the setting. –  Chris McKeown Sep 6 '12 at 21:36

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.