I am trying to install Vips, I've downloaded the latest files:
./configure I get:
configure: error: Package requirements (glib-2.0 >= 2.6 gmodule-2.0 >= 2.4 libxml-2.0 gobject-2.0) were not met: No package 'glib-2.0' found No package 'gmodule-2.0' found No package 'gobject-2.0' found
However I have tried
yum install glib2 and rerun ./configure but get the same error.
Am I doing something wrong?