Sign up ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I am trying to install Vips, I've downloaded the latest files:



And on ./configure I get:

configure: error: Package requirements (glib-2.0 >= 2.6 gmodule-2.0 >= 2.4 libxml-2.0 gobject-2.0) were not met:

No package 'glib-2.0' found
No package 'gmodule-2.0' found
No package 'gobject-2.0' found

However I have tried yum install glib2 and rerun ./configure but get the same error.

Am I doing something wrong?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

sudo yum install glib2-devel and try again.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.