Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'd like to move some emails from one mailbox to another. I have both mailboxes accessible in Outlook 2010. All emails have moved successfully except a couple that are >20mB, for those I receive:

Cannot move the items. The item cannot be moved. It was either already moved or deleted, or access was denied.

Since it's just the larger emails that won't move I keep looking toward limits as being a culprit, except there aren't any set. The recipient mailboxes are set to use database defaults, and the database storage limits remain off. (Since they're off I haven't changed them, but I'm aware it can take up to 2 hours for changes to apply unless the Information Store service is restarted.)

I'm not even sure if I'm looking in the right area. Since all the other emails from the same folder continue to move perfectly fine I can't imagine it's a permission issue. What could it be, where should I look?

I'm not an Exchange expert, if you need more information ask and I will provide. This is Exchange 2010 SP2. Other emails with similar attachments (in number and type) moved correctly but weren't as large, it really does seem to be size-related.

share|improve this question

2 Answers 2

How are you moving the emails? pst export and import?

Could it be that the user reaches the mailbox size limit?

Is the file corrupt?

share|improve this answer
    
Simple drag and drop from Outlook 2010. Also the context menu "Copy To" gives a similar error. Neither file appears corrupt. There is no mailbox size limit set. –  Christopher Galpin Sep 8 '12 at 19:14
    
Thanks, this steered me in a workable direction. –  Christopher Galpin Sep 8 '12 at 19:27
up vote 0 down vote accepted

Solved.

I tried a pst export & import and it failed with

The message being sent exceeds the message size established for this user.

which I was able to Google-fu.

In addition to database size limits, folder-in-mailbox limits, and recipient storage quotas, there are of course Transport Limits, accessible via Organization Configuration, Hub Transport, Global Settings, Transport Settings. These were set too low.

Edit: I ran into this problem a second time, and as it turns out the Transport limits may need to be set higher than the actual maximize attachment you wish to support due to size differences in decompression. You may have to set it 33% higher (40% higher to be safe, so 143360KB, 140MB, to support 100MB emails). Also another forum suggested the Transport Dumpster Maximum size per mailbox database (MB) had to be raised as well. One suggestion being 80% larger than the transport limit sizes. I'm not sure this is necessary but may be if things continually refuse to work. Also restarting the Exchange Transport service was not enough, I had to reboot the mail server.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.