Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've got an application called Lobbyworks which works fine on Windows XP but when it is run under Windows 7 it exhibits a strange behaviour. When the application is opened, the user is unable to type anything into the browser. You can still type into the address bar and search engine but not on the website. I've tried running the application with admin and without admin access but it behaves the same. I tried different version of IE and they all exhibits the same behaviour. All other browsers works fine.

Our support contract with them ran out a few years ago and I'm a bit reluctant to dish out huge amount of charity money for a patch.

Anyone know what could be the cause of this issue? I've checked plugins and made sure no plugins is running in IE.

share|improve this question

closed as too localized by Greg Askew, Brent Pabst, dunxd, Ward, rnxrx Sep 12 '12 at 4:59

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

add comment

1 Answer

up vote 2 down vote accepted

Well all of your troubleshooting has given you the answer you already know about. You need a fix from the vendor for their software package. It appears LobbyWorks is now owned by Honeywell and based on the fact that it appears to support touchscreens of some sort my guess is it installs some sort of driver that interacts with the interface in some way.

There really isn't anything you can do but call them. If you need a visitor management package there are plenty of open source alternatives out there.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.