Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I downloaded the latest version of OpenVPN (msi). Compatible mode does not work because it is msi file, not exe. I do not know version number of openvpm because there is no such on the official web-site (http://openvpn.net/) and not any number in msi file.

Windows 7 Ultimate x86.

share|improve this question
    
This would be better asked at SuperUser.com this question, as it stands, is off topic for ServerFault, check out the FAQ. –  Brent Pabst Sep 12 '12 at 12:28
    
I agree, this is off topic. Thank you for attention. –  Evgeni Nabokov Feb 26 '13 at 12:50

1 Answer 1

You are running it in a restricted account. Check your UAC settings and try to run as Administrator. Additionally, OpenVPN Client must be run as Administrator for the connection to work as it needs to rewrite routing rules upon connection.

share|improve this answer
    
1. I am an administrator. 2. I can't use "Run as Administrator" because of No. 1. –  Evgeni Nabokov Sep 12 '12 at 16:14
    
In Windows security model there is Administrator user and administrator-type users. 1. Doesn't matter, under Windows 6.x security model even adminstrator-type users need to elevate privileges for administrative tasks. 2. I'm pretty sure you should still be able to run things as administrator even as administrator. If not make an administrator user and then within that user try to run OpenVPN as administrator (run as) (you might be using the "Administrator" user, i.e. the root equivalent user, in which case it might not work) –  Bojan Markovic Oct 9 '12 at 12:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.