Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've been getting these off and on for a few months. When I open

it gives me

Bad Request

Error 400

Internet netted some solutions that did not work for me. Anyone know why this is happening and how to get rid of it permanently? I am using google chrome on Windows.

share|improve this question

closed as off topic by Sven, Michael Hampton, voretaq7 Sep 13 '12 at 18:48

Questions on Server Fault are expected to relate to server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

This is really off-topic for Server Fault. It might be on-topic for or Super User, but if you've tried the solutions you've found on the internet (no idea what they are since you didn't tell us...) then Google has a technical support team who are really the folks who can address your question best. – voretaq7 Sep 13 '12 at 18:49

It is not related to servers , still this problem is very common, its due a problem at your cookies, you need to restart them, checking on google help you can see this link

that talks about your problem.

Be sure your computer date is correctly set.

share|improve this answer
I've tried most of the stuff on the net. Cleared cookie/session information. Verified time. Tried turning off labs=0 etc. Most of the articles seemed to be from 2008... have they not addressed this issue permanently? When I switch to FireFox, it seems to work well. – sam yi Sep 13 '12 at 17:11
This is super annoying and disappointing. – sam yi Sep 13 '12 at 17:11
try entering to the direct path, and if not might be cause of your browser, should check on security settings or reinstall it – jpganz18 Sep 13 '12 at 17:25
I've found out you can get this rolling again by deleting GMAIL_IMP cookie. – sam yi Dec 12 '12 at 23:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.